Skip to end of metadata
Go to start of metadata

The UGX Launcher requires certain runtimes to be installed.

The UGXL - Installer will check if they are installed. If not found it will assist the user to install these Requirements.

 

More Information

To find out more about it, check out Runtime Installation.

  • No labels